Currently there is an error when checking for a new version for NV Updater (503), this is caused by an update of the website. We are working on solving the problem, this may take a while. If this message bothers you, disable the automatic update feature in the options.

News Artikel

Hier werden News bzw. Artikel im Forum diskutiert

    1. Uff? iOS APPs auf Android laufen lassen!?

      • Sascha
    2. Replies
      0
      Views
      493
    1. synoSync 0.4 veröffentlicht

      • Sascha
    2. Replies
      0
      Views
      1.3k
    1. Back to the roots

      • Sascha
    2. Replies
      0
      Views
      678

Display Options